Opel Zafira Klub Polska Strona Główna Opel Zafira Klub Polska
Forum dla Użytkowników Opla Zafiry

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
Problemy z pracą silnika - 1.6 ; 1.8
Autor Wiadomość
Harry200 
Zafiromaniak

Auto: Zafira
Imię: Henryk
Pomógł: 21 razy
Dołączył: 15 Sty 2009
Skąd: Raszyn
Wysłany: Nie Lis 20, 2011 20:50   

Czyli albo sonda lambda uszkodzona albo komputer daje zły skład mieszanki i sonda to wychwytuje...
 
 
jar71ek
Świeżak
jar71ek

Auto: zafira1.8
Dołączył: 15 Sie 2011
Skąd: gdańsk
Wysłany: Nie Lis 20, 2011 20:55   

sonda wymieniona 2 miesiące temu na oryginał GM :( znowu 300 w plecy :cry:

[ Dodano: Nie Lis 20, 2011 20:56 ]
komputer nówka jeszcze tygodnia niema

[ Dodano: Nie Lis 20, 2011 20:58 ]
podajcie jakiś link do tabeli kodów
 
 
jacek76 
Mieszkaniec

Auto: już nie zafira
Pomógł: 1 raz
Dołączył: 04 Paź 2009
Skąd: warszawa
Wysłany: Nie Lis 20, 2011 21:02   

MieHor napisał/a:
jacek76, skoro tak Ci dopiekł Opel, to co jeszcze robisz na forum :lol: chyba anty reklamę tej marki.


Wyganiasz mnie :D ?

Owszem , dopiekł. Ale są ludzie , którzy są zadowoleni z opla. Kwestia szczęścia...
_________________
x18XE1 nie ma silnika krokowego wolnych obrotów
X18XE1 nie ma kabli wysokiego napięcia
 
 
MieHor 
Zafiromaniak


Auto: Opel Zafira B 1,9 CDTI 120 KM
Imię: Mieczysław
Dołączył: 26 Kwi 2009
Skąd: Ostrów Wlkp.
Wysłany: Nie Lis 20, 2011 21:05   

jacek76, broń Boże, ale jak będziesz ta "reklamował" Zośkę, to w tej sytuacji nie przyznałbym Ci nawet statusu "Przyjaciel ZKP", bo taka postawa to anty przyjaciel. :lol:
 
 
Harry200 
Zafiromaniak

Auto: Zafira
Imię: Henryk
Pomógł: 21 razy
Dołączył: 15 Sty 2009
Skąd: Raszyn
Wysłany: Nie Lis 20, 2011 21:17   

jar71ek ja czasami korzystam z tej strony...
http://www.aboutautomobile.com/DTC/P0409
A jak u Ciebie z katalizatorem. :?:
 
 
jacek76 
Mieszkaniec

Auto: już nie zafira
Pomógł: 1 raz
Dołączył: 04 Paź 2009
Skąd: warszawa
Wysłany: Nie Lis 20, 2011 21:24   

Nie robię reklamy ani anty reklamy , bo nikt mi za to nie płaci.
Ja zwyczajnie piszę co mi się w aucie popsuło. Czasem , jak to naprawić - jeśli znalazłem rozwiązanie problemu itd. Ponieważ auto to , pomimo wszystkich wad bardzo lubiłem , to w dalszym ciągu mam zamiar się tu udzielać.
Niestety , wiele awarii powtarza sie u wszystkich użytkowników i możemy tu mówić o wadzie /wadach konstrukcyjnych (pękające przewody wiązek tylnych drzwi , cewki , egr i SZARPANIE ) , lub awarie nietypowe , jakich wiele.
I jeszcze raz napiszę : zafira jest bardzo fajnym , o bardzo dobrych właściwościach jezdnych i przewozowych , często dobrze wyposażonym ale niestety dość awaryjnym autem.

Na razie mnie nie stać , ale jeśli kiedykolwiek będzie , to se kupię zafirę B . A co :D
Może trafię lepiej.
_________________
x18XE1 nie ma silnika krokowego wolnych obrotów
X18XE1 nie ma kabli wysokiego napięcia
 
 
opolanin
Debiutant

Auto: Z18XE
Imię: Op
Pomógł: 1 raz
Dołączył: 14 Wrz 2011
Skąd: Zag
Wysłany: Pon Lis 21, 2011 17:41   

jacek76 napisał/a:
Rozrząd , sprzęgło , klocki tył , świece 3- elektrodowe, olej , chłodnica klimy , silniczek klapki wew. obiegu ...


napisz jeszcze ile km przejechales tym samochodem i ile mial przebiegu ten samochod bo jak dla mnie to sa standardowe naprawy.

ja przejechalem obecna zafira okolo 60kkm w 3 lata i sadze ze to sa normalne wymiany mozna jeszcze dodac jakies zawieszenie, itp.

pozdrawiam
 
 
uszko 

Auto: Zafira 1.8 16 V rok 2000
Dołączył: 23 Gru 2011
Skąd: Kraków
Wysłany: Pią Gru 23, 2011 22:48   

Koledzy kupiłem niedawno zafirkę 1.8 16 V wymiana płynów, oleju, wymiana sondy lambda, świeci check. ogólnie bardzo mało mocy wolno sioę zbiera max 110km/h i okolo 3500 obrotów. Co to może być pomóżcie.... Pzrepływomierz katalizator czy co? SZukam podpowiedzcie
_________________
uszko
 
 
Harry200 
Zafiromaniak

Auto: Zafira
Imię: Henryk
Pomógł: 21 razy
Dołączył: 15 Sty 2009
Skąd: Raszyn
Wysłany: Pią Gru 23, 2011 23:00   

Czy to miałeś przy zakupie czy dopiero po wymianie wymienionych przez Ciebie rzeczy.Odczytaj błędy metodą gaz-hamulec i podaj na forum..
 
 
uszko 

Auto: Zafira 1.8 16 V rok 2000
Dołączył: 23 Gru 2011
Skąd: Kraków
Wysłany: Pią Gru 23, 2011 23:04   

ciężko mi stwierdzić bo od razu pojechalem na wymiany, co znzczy metodą gaz hamulec i co to może byc według Ciebie?
_________________
uszko
 
 
Harry200 
Zafiromaniak

Auto: Zafira
Imię: Henryk
Pomógł: 21 razy
Dołączył: 15 Sty 2009
Skąd: Raszyn
Wysłany: Pią Gru 23, 2011 23:14   

Metoda gaz-hamulec
1. Na wyłączonym zapłonie wciskamy do oporu pedał gazu i hamulca
2. Włączamy zapłon ale nie odpalamy silnika
3.Jeżeli są błędy to zaczyna migać lampka usterki silnika,
odczytujemy według harmonogramu
10 mignięć -0
1 migniecie -1
i tak dalej
po każdej liczbie jest chwila przerwy i komputer przechodzi do migania następnej liczby,odczytaj i podaj na forum ilość mrugnięć to spróbujemy zidentyfikować Twój problem..
 
 
wukash1 
Świeżak

Auto: Zafira Z18XE
Dołączył: 15 Paź 2009
Skąd: WAWA
Wysłany: Nie Gru 25, 2011 11:27   

Witam
Chciałbym się podpiąć do tematu ponieważ też mam problemy z z18xe. Może ktoś coś doradzi.
Obserwowany problem:
-delikatne szarpanie (nierówne pulsowanie, tak jakby auto na sekundę dostawało sygnał żeby przyspieszać i zaraz zwalniać) - szarpanie nie jest tak mocne jak przy nie paleniu na choćby jeden cylinder, odczuwalne jest najbardziej przy jeździe ze stałą prędkością obrotową (w zakresie 1800-2500obr) pod niewielkie wzniesienie;
-po odpaleniu zimnego silnika falowanie obrotów, czuć że przez efekt wzmożonego delikatnego poszarpywania
-po odpaleniu zimnego auta, pracy silnika przez co najmniej 10 min z szarpaniem, zgaszeniu i odpaleniu po ok godzinie auto ładnie pracuje, nie szarpie, przez kolejną godzinę jeżdżenia ładnie chodzi, kontynuując jazdę efekt szarpania powraca i stopniowo się nasila
-i najgorsze: brak błędów ECU
-problem występuję na benzynie i gazie
Co już zrobione:
-wymiana świec - brak zmian
-podmieniany moduł zapłonowy (listwa, zespół cewkowy) ze sprawnego auta -brak zmian
-czyszczony przepustnica - brak zmian
-sprawdzona szczelność układu dolotowego
-czyszczony przepływomierz - brak zmian
-jazda z odpiętą wtyczką przepływomierza - brak zmian
-wtyczki z ECU, lambda 1, przepływomierz, czujnik halla, moduł zapłonowy, przepustnica wypięte, psiknięte czymś na kontakt, wpięte - brak zmian

Pytania:
1. Zauważyłem takie "coś".
Gdy jadę ze stałą prędkością (nie zmieniam obciążenia) i nie ma szarpania i obserwuję spalanie chwilowe na wyświetlaczu to wartość spalania zmienia się o +/- 0,1l/km, natomiast gdy jest szarpanie to spalanie skacze o +/- 0,5l/km. O czym to może świadczyć? Czy na podstawie tej obserwacji można stwierdzić, że wszystkie elementy za ECU w stronę zapłonu (wiązka kabli, wtyczki, moduł zapł., świece) są OK?
2. Na co zwrócić jeszcze uwagę?
 
 
oki 
Mieszkaniec
GG 2665149


Auto: Zafira A 2.0 OPC
Imię: Darek
Dołączył: 11 Kwi 2010
Skąd: Warszawa
Wysłany: Nie Gru 25, 2011 14:10   

Komputer pokładowy bierze trzy informacje o spalaniu z czujnika prędkości i sygnału wtryskiwacza przy czym z sygału wtryskiwacza mozna też pobrać informację o czasie wtrysku i obrotach silnika.
Biorąc pod uwagę ze cisnienie na listwie paliwowej jest stałe i prędkość auta oraz silnika też, to zmiana parametrów spalania bierze się z wtryskiwacza a dokładnie z czasu wtrysku.
Teraz trzeba wymysleć co odpowiada za czas wtrysku:
- wskazanie sondy o składzie mieszanki
- przepływomierz powietrza oraz czujnik cisnienia dolotowego
- położenie pedału gazu
- położenie przepustnicy
Z tych trzech wymienionych powyżej najczęściej pada przepływonierz a dokładnie podaje złe informacje do sterownika czego nie wykaże jako błąd bo nie jest uszkodzony na tyle aby to wykryć.
Sprawdź może czy nie masz uszkodzonego węża lub sparciałego może się przetarł gdzieś na dolocie podciśnienia i silnik łapie lewe powietrze.
Ale nie chcę cię martwić ze podobne obiawy jak opisujesz to może dawać moduł sterujący silnikiem w chwili gdy dostaje niekontaktów na elektronice.
Przy jakiejś temperaturze jest OK a przy zmianach lub nagrzewaniu dostaje świra.
 
 
wukash1 
Świeżak

Auto: Zafira Z18XE
Dołączył: 15 Paź 2009
Skąd: WAWA
Wysłany: Pon Gru 26, 2011 09:47   

Idąc podobnym tropem już próbowałem poczyścić przepływkę (jak wiadomo mało to jest skuteczne), próbowałem też pojezdzić z odpiętą przepływką i zdziwiło mnie że silnik pracował bez żadnych zmian.
Choć z drugiej strony dodam, że przy objawie poszarpywania nie odczuwam żadnego spadku mocy, czy też wydłużonego czasu wkręcania na wyższe obroty co powinno mieć miejsce przy uszkodzonej przepływce.
1. Czy powinienem coś zauważyć w pracy silnika gdy odpinam przepływkę?
2. Jak sprawdzić przepływkę miernikiem?
 
 
Harry200 
Zafiromaniak

Auto: Zafira
Imię: Henryk
Pomógł: 21 razy
Dołączył: 15 Sty 2009
Skąd: Raszyn
Wysłany: Pon Gru 26, 2011 10:29   

wukash1 napisał/a:
Czy powinienem coś zauważyć w pracy silnika gdy odpinam przepływkę
Powinien wyskoczyć błąd w ECU i zapalić sie kontrolka usterki silnika..
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group